Anyone else having issues?

3 replies [Last post]
Rob Daviau
Rob Daviau's picture
Offline
Joined: 05/19/2006

Whenever I attempt to post or reply in a thread hitting SAVE or PREVIEW results in a long hang up followed by the message SERVICE UNAVAILABLE. This has been an issue for me for a couple days now. Clearly I can post this original thread / message though only time will tell if I will be able to post or reply to it? Same results in IE / Firefox / Chrome.

OK it seems I can edit THIS post but I cannot reply to it otherwise, I cannot post in anyone else's thread in any browser on any computer whether logged in or out (anonymous) very odd. Bill I been attempting to respond in one of your threads for some time unsuccessfully getting the "Service unavailable" message whether I try to preview or save the reply every time.

n/a
Rob Daviau
Rob Daviau's picture
Offline
Joined: 05/19/2006
YAY!

Well finally SUCCESS! After 2 days I finally managed to post in your thread Bill. Well let's hope that is the end of that...................:)

n/a
Rob Daviau
Rob Daviau's picture
Offline
Joined: 05/19/2006
Weird

I am made a new account (MaximumRD) but I cannot reply or comment in any thread other than my own using 3 different browsers on 2 different computers whether logged in or under anonymous. Never had this issue before, though I had pissed someone off and they restricted my account in some manner. I been trying to post a reply for two days in your "Microsoft unveils the next Xbox: Xbox One - What they said and what it means!" thread Bill no dice, just get a loooong hang up then the message SERVICE UNAVAILABLE.

UPDATE: as you see I was able to reply in this thread so I will try again in yours Bill and report back............

n/a
Bill Loguidice
Bill Loguidice's picture
Offline
Joined: 12/31/1969
I'm not sure

It seems to work for me. Maybe Matt will know?

n/a

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.