Games Section

warning: Creating default object from empty value in /home/buckman/public_html/neo/modules/advanced_forum/advanced_forum.module on line 492.
5 replies [Last post]
forcefield58
Offline
Joined: 05/19/2006

I tried to play Tetris this AM and my PC restarted. Tried it again a few minutes ago and it did the same thing. Is anybody else having this issue?

n/a
ROBOTRON (not verified)
I had the same

I had the same problem...faulty flash installation. I musta uninstalled/installed it 5 times before I got it to work properly.

[URL=http://imageshack.us][IMG]http://img380.imageshack.us/img380/6262/brain3yj.gif[/IMG][/URL]
[b][color=blue]Fight Like A ROBOT!!![/b][/color]

forcefield58
Offline
Joined: 05/19/2006
Hmmm, Works fine now

Not sure what it was but it works fine now. PC's make me crazy. It may have been the adware I discovered on the PC right after I had the issue with Tetris on AA. I've got a hardware firewall, software one, ZoneAlarm, and still get the occassional adware. I may have to do like my daughter keeps saying and get a Mac.

n/a
Bill Loguidice
Bill Loguidice's picture
Offline
Joined: 12/31/1969
It works fine on my end too.

It works fine on my end too. Keep us appraised of your progress.

=================================
Bill Loguidice, Managing Director
Armchair Arcade, Inc.
[ My collection ]
[ http://www.MythCore.com ]

n/a
Mark Vergeer
Mark Vergeer's picture
Offline
Joined: 01/16/2006
reinstalling flash might solve it....

reinstalling flash might solve it....
Sounds like a faulty flash installation

-= Mark Vergeer - Armchair Arcade editor =-

n/a
Matt Barton
Matt Barton's picture
Offline
Joined: 01/16/2006
No problem here

Just tried it, but didn't have any problems...Can't imagine what the issue could be--perhaps some bug in your Macromedia Shockwave player? You might want to uninstall it and download a new one from macromedia.

n/a

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.